Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Mac mail issues with Kerio (Can´t permanent remove flags and make mail appear as read.)
  •  
Pippilin

Messages: 18
Karma: 0
Send a private message to this user
Hi
Some of my mail appear as "unread" in all folders and flags can´t be permanently removed even though I read the mails and try to remove the flags. This is very annoying and I can not fix it...

Everything is ok in my mobile devices, but it´s kaos in my Mac Book Pro.

I´m running Mac mail 7.2, OSX 10.9.2 and Kerio Connect 8.2.2.

Anyone... Please....
  •  
My IT Indy

Messages: 1262
Karma: 40
Send a private message to this user
IMAP or Exchange setup?

-
My IT Indy
Kerio Certified Reseller and Hosted Provider
http://www.myitindy.com
  •  
Pippilin

Messages: 18
Karma: 0
Send a private message to this user
  •  
My IT Indy

Messages: 1262
Karma: 40
Send a private message to this user
Use IMAP, Exchange in't supported.

-
My IT Indy
Kerio Certified Reseller and Hosted Provider
http://www.myitindy.com
  •  
Pippilin

Messages: 18
Karma: 0
Send a private message to this user
Ok thanks, but that sounds strange. That problem has been around since fall last year, I expected more from Kerio.
I'll guess that I need to configure everything manually then...

Anyway, thanks for answering!
  •  
b-tom

Messages: 152
Karma: 1
Send a private message to this user
[quote title=Pippilin wrote on Sun, 02 March 2014 23:44]Ok thanks, but that sounds strange. That problem has been around since fall last year, I expected more from Kerio./quote]

I can't confirm this kind of behavior. Remove your Exchange Account within Apple Mail and re-run your kc mac assistant set up.
  •  
My IT Indy

Messages: 1262
Karma: 40
Send a private message to this user
[quote title=macstorage.de wrote on Sun, 02 March 2014 19:09]Pippilin wrote on Sun, 02 March 2014 23:44
Ok thanks, but that sounds strange. That problem has been around since fall last year, I expected more from Kerio./quote]

I can't confirm this kind of behavior. Remove your Exchange Account within Apple Mail and re-run your kc mac assistant set up.


I don't believe Kerio ever stated that Exchange was supported on the Mac. We've always run the Setup Assistant and it would setup an Exchange IMAP account or an imap account in Mavericks.

Good luck with the changes and let us know if this fixes the problem.

FYI, we had a client report this same issue and we wondered why they had set it up as Exchange. Turns out their IT consultant did that years ago and it just worked. ...until it didn't.

-
My IT Indy
Kerio Certified Reseller and Hosted Provider
http://www.myitindy.com
  •  
Pippilin

Messages: 18
Karma: 0
Send a private message to this user
Hi
I´ve now change may account to IMAP. Everything seems to work.
Thanks for your assistance!
I´m like that old IT-consultant who once set up everything as Exchange. It worked until it not worked anymore...Wink
Previous Topic: Imbedded disk performance problem in Kerio!
Next Topic: weird spam
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Wed Aug 23 15:40:57 CEST 2017

Total time taken to generate the page: 0.00457 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.