Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » Kerio rules suddenly disappears
  •  
d.kagarlickij

Messages: 22
Karma: 1
Send a private message to this user
Hello!
Some very-very strange incident.
yesterday I added a few traffic rules and Apply configuration.
All was ok, rules was working until today's morning.
Today all rules I created or edited today disappears.
Nightly backup has no this rules too.
What can it be?
Thank's!
Config log is below:

./fa/3343/0/

  • Attachment: 02.png
    (Size: 143.28KB, Downloaded 340 times)

Best regards.
  •  
d.kagarlickij

Messages: 22
Karma: 1
Send a private message to this user
It seems I found a reason.
In my browser was two tabs with Control Admin.
I applied rules in one tab, after that in second tab.
Second tab wasn't refreshed, so first block of changes was overwritten with their older version.
Be careful)

Best regards.
Previous Topic: Kerio blocks OpenVPN
Next Topic: Auto logout from Kerio Web Admin
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Wed Aug 23 23:29:53 CEST 2017

Total time taken to generate the page: 0.00408 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.