Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Kerio Outlook Connector (Offline Edition) crash
  •  
Andrey

Messages: 2
Karma: 0
Send a private message to this user
Kerio Outlook Connector (Offline Edition) version 8.2.2.2224 crashes when I'm trying to send message. It's installed at Outlook 2013 32 bit.

Could you help me?
  •  
Mark Price (Kerio)

Messages: 134
Karma: 17
Send a private message to this user
Hi Andrey and welcome to the forums!

What exactly is happening when you send? whats the error? its possible that you may need to raise a support ticket in regard to this, but lets see what the actual error is.

Also, do you have any PST's attached to your outlook 2013?

Mark Price
Kerio technical support.

Log Support Incidents here: http://www.kerio.com/support
Also, please use our KB: http://kb.kerio.com
  •  
Andrey

Messages: 2
Karma: 0
Send a private message to this user
When I'm trying to send the application just crushes. According to log the error is in ntdll.dll. Error code is 1000.

Yes, I have some PST's attached to Outlook.
  •  
DrGreenBean

Messages: 2
Karma: 0
Send a private message to this user
Hi
I have exactly the same error. I created another profile with IMAP accounts and it works with out causing a problem, the connector was on 8.1 and i have tried to upgrade it to 8.3.2843

Its the first time I work with Keirio, the customer is not happy with the previos guy who did the setup.

Clients laptop runs Outlook 2013 on Windows 8 64bit
Faulting application name: OUTLOOK.EXE, version: 15.0.4641.1001, time stamp: 0x53d48fa3
Faulting module name: ntdll.dll, version: 6.2.9200.16912, time stamp: 0x53645e25
Exception code: 0xc0000374
Fault offset: 0x000daacc
Faulting process id: 0xab8
Faulting application start time: 0x01cfc61400831c56
Faulting application path: C:\Program Files\Microsoft Office 15\root\office15\OUTLOOK.EXE
Faulting module path: C:\Windows\SYSTEM32\ntdll.dll
Report Id: 5139d9f1-3207-11e4-bea9-083e8e508786
Faulting package full name:
Faulting package-relative application ID:

[Updated on: Mon, 01 September 2014 21:18]

  •  
DrGreenBean

Messages: 2
Karma: 0
Send a private message to this user
What I ended up doing was to uninstall Office and all the Kerio software. Reinstalled Office and the latest Kerio software and then created a new outlook profile and did a fresh setup of the mail account.
No problems...
Previous Topic: German: Kerio und Aastra Business CTI
Next Topic: After server migration all letters are marked as new
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon Jan 23 15:46:38 CET 2017

Total time taken to generate the page: 0.06176 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.