Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » IE 10 client randomly sending blank body messages / downgrade question
  •  
JohnD

Messages: 12
Karma: 1
Send a private message to this user
I have a connect client that when they send an email it will randomly send it with no body text. It is even saved in their sent items with no text in the body. It doesn't matter if the recipient is internal, external, single or multiple recipients. No error is given, just the text in the body is erased. The Subject line is fine. This started happening after I upgraded us to 8.2.3 on Monday night.

1) Has anyone else experienced this?
2) I tried to downgrade by loading 8.2.2, but when I run the install program, it says that a newer version is loaded and the install will be stopped. Is there a /switch to override the downgraded install to make it load? Or do I have to uninstall the current version and then load the 8.2.2 version. I am always concerned with the latter option that I want to be sure it wouldn't lose all my configuration/user settings if I uninstall the current version.
  •  
AndrzejB

Messages: 2
Karma: 0
Send a private message to this user
Hi JohnD,

does it do the same in webmail?? If it`s Outlook I suggest to clean the cache or re-create profile within Outlook.
  •  
JohnD

Messages: 12
Karma: 1
Send a private message to this user
Sorry, I forgot to mention we only use webmail here. I also have our IE 10 running the webmail URL as a trusted site via group policy. IE10 is not in compatibility mode for the webmail site.

[Updated on: Thu, 20 March 2014 17:07]

  •  
Neil Whiteside (Kerio)

Messages: 318

Karma: 35
Send a private message to this user
Hello John,

Is there a footer or domain footer in the email? If so, try removing it & see if the problem persists.

If you want to completely remove Kerio Connect, please call the support team and ask them to send you the KTUninstaller tool.

I hope this helps.

Best regards,

Neil.

Knowledge Base: http://kb.kerio.com/.
Looking for technical support? http://www.kerio.com/support
Previous Topic: Outlook 2011 Continuos Sync Issue - Mac
Next Topic: Newbie-Some Questions About Kerio Connect
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Wed Nov 22 04:53:06 CET 2017

Total time taken to generate the page: 0.00376 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.