Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » Control restore (Loses IP and VLAN information)
  •  
nhoague

Messages: 853
Karma: 18
Send a private message to this user
So ... I am trying to restore from a Control box to a Control box using a backup file I just created. All versions match.

I import the file into Control and it reboots. After logging in I find that the Internet interfaces have no IP addresses, even though the winroute.cfg file in the restore archive has them all. Also, my VLANS are missing.

Now, if I manually create the VLANs and then run the restore again, the VLAN names do appear, but the VLAN ids are all wrong and the VLAN IP addresses are missing also.

The restore does restore all my traffic rules and bandwidth management, but without have the IP info for all my interfaces, I can't really say this restore is effective. Thats the hardest part to re-create! Sad

Thoughts? Am I doing something wrong?

Thanks!
Previous Topic: what is the MAX web cache size for Kerio control 8.2.2
Next Topic: Kerio VPN - bug with MAC Filter and VPN Clients
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon Aug 21 21:27:30 CEST 2017

Total time taken to generate the page: 0.00414 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.