Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Outlook Error 0x80040109 When Flagging Messages (0x80040109: MAPI_E_OBJECT_CHANGED )
  •  
jhenderson

Messages: 1
Karma: 0
Send a private message to this user
One of our employees always flags emails for follow up in Microsoft Outlook 2010. Occasionally, an error window pops up that says, "0x80040109: MAPI_E_OBJECT_CHANGED" and prevents her from flagging the email. According to her event log, this has happened at the following times:
2014-03-25 10:17
2014-03-25 9:37
2014-03-25 9:35
2014-03-24 11:00
2014-03-24 10:08
2014-03-20 17:03
2014-03-19 17:42
2014-03-17 20:13
2014-02-21 18:08
2014-02-21 18:08
2014-02-19 18:26
2014-02-14 17:34
2014-02-12 15:19
2014-02-06 18:13
2014-02-06 18:13
2014-02-06 18:13
2014-02-01 20:32
2014-02-01 20:32
2014-02-01 20:32
2014-02-01 20:32
2013-12-09 20:05
2013-12-09 20:00
2013-12-09 20:00

The only recommendation I've been able to find for this particular error code has been to disable antivirus. However, there is no antivirus installed on the workstation. Does anyone have any ideas?

  •  
Neil Whiteside (Kerio)

Messages: 317

Karma: 35
Send a private message to this user
Hello,

This is a known issue, which is technically incorrect behaviour within Outlook. We have it listed as a bug, but I am unable to say when it will be resolved.

Best regards,

Neil.

Knowledge Base: http://kb.kerio.com/.
Looking for technical support? http://www.kerio.com/support
  •  
ipainter

Messages: 1
Karma: 0
Send a private message to this user
Hello,

We also have this problem with a shared mailbox. Is there some news? Is it listed as a bug at Microsoft? W
  •  
LehmansSysAdmin

Messages: 43
Karma: 0
Send a private message to this user
This problem still occurs with Kerio Connect 9.0.2. (on Outlook 2016 at least).

For me it only happens when I add a flag or set a follow-up on a message after replying to the message. If I do either one of those tasks *before* replying it works just fine.
  •  
Netsroht

Messages: 6
Karma: 0
Send a private message to this user
Hi,

we also have this problem at one workplace.
On a 3 month old PC with Windows 10 Pro x64 and Outlook 2010. Windows and Office with actual updates. Kerio Offline Connector 8.4.3.
Since a few days, the user gets this error, if he tries to change the category of a mail. Not with all mails, only sporadically.


Since the same time, he gets another error, when he tries to move a mail from Inbox:

"Das Element kann nicht gespeichert werden, weil es von einem anderen Benutzer oder in einem anderen Fenster geändert wurde. Möchten Sie eine Kopie im Standardordner des Elements erstellen?"

Or in english:

"The item cannot be saved because it was changed by another user or in another window. Do you want to make a copy in the default folder for the item?"


We already reinstalled Outlook 2010, but both errors still appear sporadically.

Does anybody know a workaround or solution?


Regards

[Updated on: Sun, 12 June 2016 22:42]

Previous Topic: KERIO APPLE KALENDER SYNC
Next Topic: OS X Server 5 & Reverse Proxy
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Tue Dec 06 18:54:56 CET 2016

Total time taken to generate the page: 0.01927 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.