Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Outlook 2014 64 Bit Issues
  •  
mrralan

Messages: 151
Karma: 3
Send a private message to this user
We are on Kerio version 8.2.1 (2096) using the 8.2.1.2096 T0 outlook connector.
I have a computer that is running windows 7 64 bit with MS Office Home and Business 2013 64 bit.
The user is having issues with the Outlook hanging up when trying to launch. It gets stuck on "Processing" and it takes around 10 minutes to open.
Is there a known issue with MS Home and Business 2013 64Bit and the Kerio connector?
Do you recommend the 32 bit version or the 64 bit version of Outlook to run the Kerio connector?
Previous Topic: ProtocolServiceManager.cpp: Select failed in services acceptor loop: code -1,
Next Topic: send email Office 365 Outlook
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Fri Aug 18 14:54:46 CEST 2017

Total time taken to generate the page: 0.00319 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.