Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » INBOX: locked after 20 retries (Status in folder ~user/INBOX is corrupted)
  •  
MacSuperSonic

Messages: 37
Karma: 0
Send a private message to this user
Hello everybody,

Kerio Server 7.3.1 on a Windows 2008 Server. Storage is a local SATA hard drive

getting the following continuous error in the log:
[06/Apr/2014 18:34:21] folder_manager.cpp: Cannot open folder ~user<_at_>domain.com/INBOX: locked after 20 retries.


Everything startet with:
[06/Apr/2014 12:03:15] FolderStatusCache.cpp: Status in folder ~user<_at_>domain.com/INBOX is corrupted (UIDVAL=0).
[06/Apr/2014 12:03:16] MessageIndexCache.cpp: Cannot parse input line no 1 from index redo log in folder '~user<_at_>domain.com/INBOX'
[06/Apr/2014 12:03:16] MessageIndexCache.cpp: Incorrect value of UIDNEXT=0 in folder ~user<_at_>domain.com/INBOX: largest UID in folder is 24853
[06/Apr/2014 12:04:34] folder_manager.cpp: Cannot open folder ~user<_at_>domain.com/INBOX: locked after 20 retries.


Went to account, right click, an done a reindex of the mailbox > same error.
Looking in the debug log show: The process was running, but in there noting which had to be repaired.

Struggled with this:
How do i reindex a users folder ...

Kerio 7.2.4 and older! Mad

So how can I handle that error?

[Updated on: Mon, 07 April 2014 12:09]

  •  
Mchammerdad

Messages: 2
Karma: 0
Send a private message to this user
I'm having the same problem on version 7.3.0!!!

Account is effectively locked. Also I have 3-4 "opened folders" under the offending user. Restarting the service/server does nothing.

Does anybody have any idea where I should go from here?

CPY/PST below:

tatusCache.cpp: Status in folder ~drushing<_at_>xxxxxx.com/Infotech/Filtered Mail is corrupted (UIDVAL=0).
[07/May/2014 15:35:36] MessageIndexCache.cpp: Cannot parse input line no 1 from index redo log in folder '~drushing<_at_>xxxxxxx.com/Infotech/Filtered Mail'
[07/May/2014 15:35:36] MessageIndexCache.cpp: Incorrect value of UIDNEXT=0 in folder ~drushing<_at_>xxxxxxx.com/Infotech/Filtered Mail: largest UID in folder is 22682
[07/May/2014 15:35:36] MessageIndexCache.cpp: Incorrect value of AUIDNEXT=1 in folder ~drushing<_at_>xxxxxxx.com/Infotech/Filtered Mail: largest UID in folder is 1
[07/May/2014 15:35:41] socklib.cpp: Bind to port 636 failed: (10048) Only one usage of each socket address (protocol/network address/port) is normally permitted.
[07/May/2014 15:35:41] services.cpp: Cannot start service LDAPS on port 636, unable to bind service to all IP addresses
[07/May/2014 15:43:16] folder_manager.cpp: Cannot open folder ~drushing<_at_>xxxxxxxx.com/Infotech/Filtered Mail: locked after 20 retries.

[Updated on: Wed, 07 May 2014 23:28]

  •  
Mchammerdad

Messages: 2
Karma: 0
Send a private message to this user
Alright got tired of playing around with it.

Looks like its fixed for now here is what I did.



Step 1: Go into the administration console, view the opened folders list.

Step 2: Shutdown the Server.

Step 3: Go into the server store: program files/kerio/store/mail/"user"/

Step 4: Cut the offending folders out of the users store, and put them somewhere you'll remember.

Step 5: Restart the Server.

Step 6: Successfully logon to the server

Step 7: Stop the server.

Step 8: Cut the folder back into the Users Store.

Step 9: Star the server again.


This worked for me guys, goodluck!
  •  
MarkK

Messages: 454
Karma: 46
Send a private message to this user
I have had a user's folder become corrupt in a later version of Connect, and the Admin Panel's rebuild not do anything. Rather than the stop, move folder, start, stop, move, start procedure, you can follow the Knowledgebase article
http://kb.kerio.com/product/kerio-connect/server-configurati on/accounts/how-do-i-re-index-a-user-s-folder-if-it-has-beco me-corrupt-406.html

Stop the server, rename or delete the index.fld files in their mailbox folder on the server, and restart Kerio. later version of Connect will automatically start building the indexes again. On older versions it was suggested to have the user login to Webmail first (before logging in to Outlook) to get the server to start rebuilding the indexes.

That method fixed my user that has a multiple GB mailbox that was reporting in the Admin Panel as 0K.
Previous Topic: Connect Thunderbird to Kerio LDAP instance
Next Topic: Kerio mail Limit Error
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon Oct 23 22:39:09 CEST 2017

Total time taken to generate the page: 0.00440 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.