Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Outlook 2013 chrash after sending email (Outlook 2013 chrash after sending email)
  •  
mar99

Messages: 48
Karma: 0
Send a private message to this user
I have a problem with sending a email. i upgrade all the workstations. from office 2010 to 2013. that was already a problem. the problem was solved when i uninstalled office en Kerio offline connecter.
then i first install office 2013 and then the KOC. everything worked fine till we restart en computer. after restarting the computer i can open Outlook and get new email.
but when i want to send a email i get a error and Outlook will close.
i get this error:
Attemt to restart C: Program files\Micorsoft Office 15\root\office15\outlook.exe has failed! please restart manually

i have the same problem on 4 computers.

I'm running Windows 7, Outlook 32Bit, Kerio 8.2.4 and 8.2.4. KOC

Thnx, marcel

[Updated on: Thu, 17 April 2014 11:47]

Previous Topic: Kerio 8.2.4 slower?
Next Topic: Spam rules based on domain
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Wed Oct 18 02:08:29 CEST 2017

Total time taken to generate the page: 0.00326 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.