Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » mail not getting thru
  •  
yukiomishima

Messages: 185
Karma: -2
Send a private message to this user
howdy

i am getting the following message in the security log:

"[08/May/2014 00:13:01] Message from IP address xx.xx.xx.xx, sender <user<_at_>domain.com> temporarily rejected: sender domain does not resolve"

i have added the domain to the whitelist & it is email that we need to have come thru

is there any setting that i can adjust to ensure that the mail will get thru

thanks

yukioMishima

  •  
Vicky

Messages: 656

Karma: 82
Send a private message to this user
Hi YukioMishima,

If the sender domain does not resolve that would indicate that the sender domains MX/DNS/Reverse DNS/PTR records are not correctly configured. The sender domain will need to correct this themselves as Kerio cannot verify them if their records are incorrect. You can also check in 'Config->SMTP Server->Security Options' and untick 'Block if sender's domain was not found in DNS', this might help but really the sender needs to correct their records.

All the best,
Vicky
  •  
yukiomishima

Messages: 185
Karma: -2
Send a private message to this user
vicky

wow... thanks for the super-quick reply

i have made the mods to 'Config->SMTP Server->Security Options'... hopefully that will sort it out in the short-term

i will contact the sender and have them sort out their dns

weirdly... we have been receiving email from this sender for years... it has only been recently that mail has not been getting thru.... as far as i am aware.. apart from upgrading kerio... no changes have been made to any of the settings

any reason why the mail would not be getting thru now... when it did before?

thanks again

yukioMishima
  •  
Vicky

Messages: 656

Karma: 82
Send a private message to this user
Hi YukioMishima,

Try looking up their domain on http://www.mxtoolbox.com. This is a great site for checking all kinds of records and running smtp tests/portscans etc...

This can help point out anything that might be wrong.

I hope this helps,
Vicky
Previous Topic: Feature Request: Active Directory Organisational Unit UI Integration
Next Topic: Connect Thunderbird to Kerio LDAP instance
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Tue Oct 24 13:15:52 CEST 2017

Total time taken to generate the page: 0.00430 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.