Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Operator » snom 870 Double Dialing
  •  
88fingerslukee

Messages: 177
Karma: 0
Send a private message to this user
Hi Everybody,

I have a problem that seems intermittent.

Occasionally, when somebody goes to dial a phone number, our snom 870's dial it twice. That means it'll dial and connect and then the user will hear another ring and it will be ringing the same number a second time. This ends up resulting in a weird conference-call type situation but the same number is connected twice.

thoughts?
  •  
Filip Jenicek (Kerio)

Messages: 1094
Karma: 80
Send a private message to this user
Hi,

it sounds like a snom issue. The best thing to do is to start packet sniffer, reproduce the issue and contact snom support. They will probably ask for a phone log as well.

Filip

[Updated on: Wed, 04 June 2014 07:39]

  •  
88fingerslukee

Messages: 177
Karma: 0
Send a private message to this user
Darn, okay.

Anybody else who uses snom phones having this same issue? I don't know how to reproduce it. It seems to be intermittent.
  •  
fishtech

Messages: 626
Karma: 14
Send a private message to this user
Hi,

I've been using ~50 x Snom 870 and 300 for a couple years but have never come across that problem. None of my users have reported it.

PM me if you want me to test anything.

Cheers,

ft.

  •  
88fingerslukee

Messages: 177
Karma: 0
Send a private message to this user
Okay, now I'm really confused.

fishtech, what firmware are you running on the phones?
  •  
fishtech

Messages: 626
Karma: 14
Send a private message to this user
I just looked at few that have the following firmwares:

8.7.4.8 (my desktop phone)
8.7.3.7
8.7.3.10

I think most are on 8.7.3.7. I only update them for a compelling feature or bug fix.

Regards,

ft.





  •  
88fingerslukee

Messages: 177
Karma: 0
Send a private message to this user
Well that might explain it. We're still on 8.4.35. The reason I haven't switched yet is because I want access to the function/virtual keys from the transfer menu.

There is a setting in 8.7.3.x that allows this but it's provisioning only:

https://forum.snom.com/index.php?showtopic=10442

Any idea how I would put this setting into my auto-provisioning script so I can upgrade the phones?

thanks for all your help so far.
  •  
Filip Jenicek (Kerio)

Messages: 1094
Karma: 80
Send a private message to this user
You can edit the snom template in template overrides [Provisioned Phones->Advanced->Template Overrides->Snom 3xx,7xx,8xx...]

I didn't test it, but try to add a new line with the recommended setting, for example: "position_of_vkey_in_edit_number:1"
  •  
88fingerslukee

Messages: 177
Karma: 0
Send a private message to this user
I think that worked! THANKS!!!
Previous Topic: Transfers not Falling Back to Voicemail
Next Topic: Problems with the second ethernet adapter [solved]
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Wed Oct 18 03:45:17 CEST 2017

Total time taken to generate the page: 0.00498 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.