Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Outlook Connector Not Working
  •  
dmartz

Messages: 29
Karma: 0
Send a private message to this user
I'm running Outlook 2003 and just installed the Outlook Connector 6.01

The spam button's did not appear as expected, so I uninstalled the connector and noticed that I cannot send/recv on any POP3 accounts anymore?

I have tried many different things but cannot send/recv at all since uninstalling the kerio connector 6.01

Webmail is now the only way for me to send/recv email???

Has anyone run into this before?

[Updated on: Mon, 16 August 2004 08:46]

  •  
Bauglir

Messages: 32
Karma: 0
Send a private message to this user
1/ spam button is really missing (I've just reported it).
2/ What do you mean, you caanot receive/send mails anymore? Are you using default Outlook provider, or are those accounts connected to uninstalled KOC?

Bronislav Klucka
Kerio Technologies
bklucka<at>kerio.com
  •  
dmartz

Messages: 29
Karma: 0
Send a private message to this user
Bauglir wrote on Thu, 19 August 2004 02:31

1/ spam button is really missing (I've just reported it).
2/ What do you mean, you caanot receive/send mails anymore? Are you using default Outlook provider, or are those accounts connected to uninstalled KOC?


1/ So I'm not going crazy then. Its odd, cause the only time it showed up was when nothing was working.

2/ It's very strange, the send/recv configuration dialog box would never appear. I lost the send/recv profile and could not add another one. A few reboots later it suddenly appeared. But now any Outlook rules that I create are lost when I restart the app, including my favorites.

This all happened since installing the connector. Kerio support didn't take it serious either and closed my case as "user error".
Previous Topic: Kerio 6.02 ?
Next Topic: IE 5.2.3 for OS X Support?
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Thu Nov 23 16:02:05 CET 2017

Total time taken to generate the page: 0.00372 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.