Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Sending an error report (without getting charged)
  •  
BudDurland

Messages: 348

Karma: 10
Send a private message to this user
Running KC 8, with Outlook 2010 and the outlook connector. I am getting hundreds of messages similar to the text below. It instructs me to forward the error report & log to Kerio. I forwarded the message to 'support<_at_>kerio.com', but got a bounce back to instead go to 'support.kerio.com', which in turn told me to submit a ticket from the main web page. ::sigh::.

So, does anyone know how I can report this error to Kerio to without burning up one of my two annual support incidents?

Message:

Kerio Outlook Connector hasn't been able to deliver the message

We are sorry, but an error occurred while synchronizing the Front Conf Room/00000296 message from the server to your Outlook account. This is usually caused by an error in the message, but there may be a bug in the product too.
The original message can be found in the Failed Message.eml attachment and you may succeed in opening it. You can also use Kerio WebMail to access the message.
________________________________________
Details for administrator:
Error: 0x80004005 E_FAIL
Message: [SID=#public/ff3ab3ff-ed29-4104-b153-255af4e8020a/00000296,
ID={AC3A56CE-4B25-4939-9C7A-697527BE9C31},
Folder: Front Conf Room ]

The message has also been copied to the __keriomapi__STORE/Failed_Conversions folder in the user's store.
Please send the content of this error report (including both attachments) to Kerio Technologies.

Good is better than evil because it's nicer
--Mammy Yokum
  •  
MarkK

Messages: 454
Karma: 46
Send a private message to this user
Call Support and tell them you have this error and ask if it would require one of your support incidents or not to report. Just simply ask them.

Just a suggestion: I would trying clearing out your KOFF cache and have it rebuild it, or try signing on to another machine you haven't used in quite a while or have never used so that the local cache is built fresh on it.
  •  
BudDurland

Messages: 348

Karma: 10
Send a private message to this user
MarkK wrote on Fri, 13 June 2014 11:57
Just a suggestion: I would trying clearing out your KOFF cache and have it rebuild it, or try signing on to another machine you haven't used in quite a while or have never used so that the local cache is built fresh on it.


Did that, along with deleting & creating a new profile. No joy.

Will call support when I have a few moments. Still, the system shouldn't be telling me to send them something if they aren't going to accept it.

Good is better than evil because it's nicer
--Mammy Yokum
Previous Topic: Sent folders - mobile device to desktop
Next Topic: Keep all e-mail on server, even if POP3 client is configured not to
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Tue Oct 17 16:58:38 CEST 2017

Total time taken to generate the page: 0.00423 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.