Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » Multiple Interfaces (FTP Not Working)
  •  
dkrohn

Messages: 12
Karma: 1
Send a private message to this user
We had all of our rules working on our single interface configuration. All protocols worked as expected. We now added a second internet interface and configured it as "load sharing". All protocols except ftp seem to be working. The only way ftp works now is if I take down the new interface and force ftp over the old interface.

I think it is the fault of the new interface router (Comcast Cable) but they claim it is working. Trying to figure out how to prove it to them.

The KEY in my opinion is this;
On the old (and working) interface, a tracert to my remote ftp site shows first the gateway of the Kerio Control (192.168....) and then, the gateway IP of the working service (67...), BUT on the Comcast, the tracert shows the gateway of the Kerio control (192.168...) BUT then it shows the IP of the Comcast router (10.1.10.1) - Comcast claims this is IMPOSSIBLE.

Any suggestions? Could this be a Kerio Control Routing Table issue?
Previous Topic: trouble in dmz
Next Topic: Kerio is bottleneck!
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon Oct 23 00:36:28 CEST 2017

Total time taken to generate the page: 0.00419 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.