Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » iOS devices starting to have a problem with Connect 8.3 - solved (After a few days, some are suddenly unable to connect to server)
  •  
macparamedic

Messages: 23
Karma: 0
Send a private message to this user
We upgraded to 8.3 a few days ago and it all went fine.

Now, three of 10 iOS devices are suddenly unable to connect to server. All three of the problems happened on the same day. Deleting and reinstalling the account has been the remedy.

We are using KC as an Exchange server.

I have observed that the problem iOS devices are configured as Exchange clients. The device reports that it cannot connect to the server. It seems that our license has expired, and the Exchange ActiveSync capability expired with the license.
Embarassed

Most of the devices are not configured with an Exchange profile.

I deleted the Exchange profiles on the devices and reconfigured the devices as IMAP, with calDAV and cardDAV and they work.

Problem solved......

[Updated on: Tue, 17 June 2014 08:15]

Previous Topic: Sophos: How to scan mailstore
Next Topic: Spam blacklist processing
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Thu Oct 19 00:05:13 CEST 2017

Total time taken to generate the page: 0.00355 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.