Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » Question about licensing and Web Filtering
  •  
mckingsley

Messages: 54
Karma: 3
Send a private message to this user
I am still trying to get my head wrapped around all the nuances. I thought that web content filtering required users to login for it to be effective. Especially with the option of "do not require authentication" being greyed out. However I am testing on devices that have not logged in and they are still being filtered.

  •  
Jonas Rodrigues (Kerio)

Messages: 262
Karma: 22
Send a private message to this user
Hello Mike,

If you don't want to use web filter, go to Configuration -> Content filter -> Kerio Control Web Filter -> Un-tick option "Enable Kerio Control web filter".

All the best,

Jonas

Kerio Technical Support
Log Support Incidents here: http://www.kerio.com/support
Also, please use our KB: http://kb.kerio.com
  •  
mckingsley

Messages: 54
Karma: 3
Send a private message to this user
I would want to use web filtering, I am just confused on why web filtering works even when a user is not logged in (and why it shows the option - albeit greyed out) a bug maybe?
  •  
Petr Dobry (Kerio)

Messages: 782
Karma: 61
Send a private message to this user
mckingsley wrote on Fri, 20 June 2014 05:07
I thought that web content filtering required users to login for it to be effective.


Webfiter works for all HTTP request by default. Does not matter whether users are required to log in or not.
If you want to change that, you can define your own rules (Content filter -> Content rules).

Petr Dobry
Product Development Manager | Kerio
  •  
mckingsley

Messages: 54
Karma: 3
Send a private message to this user
Ok, I a basically accepting that now...just figure you would to require user login (for the greater chance of getting higher licensing) but now I see more how licensing actually works. No matter if people are logged in or not a 5 users license still only means that can only have 25 devices?
  •  
Jonas Rodrigues (Kerio)

Messages: 262
Karma: 22
Send a private message to this user

Kerio Technical Support
Log Support Incidents here: http://www.kerio.com/support
Also, please use our KB: http://kb.kerio.com
Previous Topic: How to find out where my bottleneck is?
Next Topic: Exchange 2010 ActiveSync not working externally
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sun Oct 22 19:36:38 CEST 2017

Total time taken to generate the page: 0.00472 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.