Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Full Text Search lagging behind???
  •  
bigmountain

Messages: 116

Karma: 0
Send a private message to this user
Just curious if anyone else is experiencing any issues with full text search falling behind. On all of my servers, since upgrading to 8.3.x, the full text searching ends up lagging behind by about two weeks and doesn't seem to be able to catch up. My servers range from about 100 users up to 400 users. The issue happens with all of them. We've tested the performance of the servers disk i/o and it is fantastic. Memory is not an issue as we are only using about half available, disk space is under utilized, no errors in the logs, etc. I have opened a ticket with Kerio support and the developers are looking at this. They have had me enable more detailed debug logs and have sent them all the error, warning, debug and full text logs as well as the support file and mailserver.cfg file. So far, it doesn't seem that they have been able to identify the issue. They have been working on it for about 1-2 weeks now. Just today, they were curious if it is only happening to some of my users and wanted me to send their journal.db file if this was the case, but since it is happening globally, it makes me believe they are no closer to figuring this out. If anyone else is having this issue or perhaps is not aware of it and can check, maybe we can get more support tickets in the system and they can find some common issue/bug that they can use to resolve the problem. I only have a few Connect servers, but all of us together have thousands. Thanks!

[Updated on: Tue, 08 July 2014 20:00]


Preferred Kerio Partner and Cloud Solutions Provider - Offering both shared and dedicated Kerio Connect hosting solutions.
Visit us at http://bigmountainmail.com
  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
We have an idea what could be a cause of this. But we struggle to get proper logs and data from customers to be sure.
Did you recently migrate any user or domain between platforms? Do you use distributed domain?
  •  
bigmountain

Messages: 116

Karma: 0
Send a private message to this user
No, we haven't done any recent migrations and we do not use distributed domain. This issue started occurring once we upgraded to 8.3.x. Full text searching worked flawlessly before then. I just sent more data to the engineers today at their request from all of our servers. Hopefully, they are zeroing in on the problem. Thanks.

Preferred Kerio Partner and Cloud Solutions Provider - Offering both shared and dedicated Kerio Connect hosting solutions.
Visit us at http://bigmountainmail.com
  •  
alexrav

Messages: 8
Karma: 0
Send a private message to this user
I also have the same problems, in the most slow rindicizzazione 100 mailboxes with a storage of 150 GB in the 6 days ago, when it stops!
  •  
Tomas Skoda (Kerio)

Messages: 107
Karma: 20
Send a private message to this user
Alessandro please contact our Technical Support if you have similar symptoms. They will help you to fix it.

Cheers,
Tomas
Previous Topic: Recommendations for postmaster account
Next Topic: NetBios exposed on OSX client running Connect
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Tue Oct 24 13:16:03 CEST 2017

Total time taken to generate the page: 0.00450 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.