Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Connection Refused 5.7.0 (Connection Refused 5.7.0)
  •  
ababinchak

Messages: 7
Karma: 0
Send a private message to this user
I have moved our mail server onto a new host. Previously it was hosted on the same server as our application (kayako). The application is now unable to send mail. It is configured to use SMTP and SIMAP and authenticate to do so. I am able to Telnet successfully and the account that the application is using for authentication is able to log into Kerio Connect webmail.

Is there something in Connect that is preventing the externally hosted application from making a connection?
  •  
ababinchak

Messages: 7
Karma: 0
Send a private message to this user
Found the solution. I had to change the URL in kayako to the IP address of the new location. DNS path must have been cached somewhere so this took care of the problem.
Previous Topic: Incoming Message Size Limit per User
Next Topic: Domain-Configuration
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Fri Nov 24 21:08:24 CET 2017

Total time taken to generate the page: 0.00349 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.