Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Missing INBOX emails
  •  
kconception

Messages: 6
Karma: 0
Send a private message to this user
Hello Everyone,

I'm experiencing emails disappearing on some users INBOX. The problem seems to be a re-indexing solution but when I run it in the Administrator Console it doesn't resolve the issue.

Will shutting down Kerio, renaming the index.fld to index.bad and starting Kerio do a better re-indexing then the Console option?

Could something else be an issue?

On one system, the emails that are missing are from about 4 month and older. And on another, a sub-folder in INBOX will say XXXX Unread messages but when you click on it the number disappears and it shows "There are no messages in this folder"

The first one the using apple mail the second uses the webmail only.

Any help would be great

Thank You
Keith

Previous Topic: Issue with Public Folders in Calendar
Next Topic: User mailbox corrupts 1-2 times per week
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sat Aug 19 11:04:24 CEST 2017

Total time taken to generate the page: 0.00396 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.