Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Outlook Exprees Extentions "XP Service Pack 2"
  •  
djookenfold

Messages: 6
Karma: 0
Send a private message to this user
Since installing XP Pro SP2 update, Kerio Outlook Express Extentions keeps popping up an error message when I launch Outlook Exprees saying the version is unsuported.

However all the functions still work as normall, is there anyway of disabling this annoying error message?

Thanks.
  •  
Bauglir

Messages: 32
Karma: 0
Send a private message to this user
what does the message say exactly? I have WinXP SP2 installed and nothing popups to me...

Bronislav Klucka
Kerio Technologies
bklucka<at>kerio.com
  •  
djookenfold

Messages: 6
Karma: 0
Send a private message to this user
If you give me an email address I could send you a screen shot of the pop up.

Cheers.

  •  
jonbrain

Messages: 305
Karma: 0
Send a private message to this user
Is it not:

bklucka<at>kerio.com
  •  
Bauglir

Messages: 32
Karma: 0
Send a private message to this user
sure it is :)

Bronislav Klucka
Kerio Technologies
bklucka<at>kerio.com
  •  
djookenfold

Messages: 6
Karma: 0
Send a private message to this user
Hi,

I have emailed you the screen shot of the pop up error message.
Also after re-installing extentions it is no longer functional.

Also have xp sp2 on a fresh xp install on another box and it does exaclty the same thing.

Thanks

  •  
freakinvibe

Messages: 1552
Karma: 62
Send a private message to this user
The Kerio Extensions are only for Outlook 2000/XP/2003, and not for Outlook Express, which is a completely different product, despite the similar name.

Or have I missed something?

Pascal

Dexion AG - The Blackberry Specialists in Switzerland
https://dexionag.ch
  •  
djookenfold

Messages: 6
Karma: 0
Send a private message to this user
I think you may be thinking of the outlook connector.

Outlook exprees extentions was avaible for download up until Mail server 6.0 and worked very well until the xp sp2 update.

  •  
ACS651

Messages: 3
Karma: 0
Send a private message to this user
Yes I too am having the same popup message with Outlook Express since Moving up to Service pack 2 of XP. It would be nice to see the problem resolved. As far as I can tell the service pack upgrades the Outlook Express to a newer version that the Express Extensions does not recognise and so comes up wiith the error.
Hopefully The Kerio team will produce an upgrade shortly.
  •  
ACS651

Messages: 3
Karma: 0
Send a private message to this user
Is there any more news on this issue yet?
I cannot believe that this has been left like this without a word from any of the technical guys from Kerio.
Don't they read the forums to see where there product is going wrong?
  •  
waltspar

Messages: 19
Karma: 0
Send a private message to this user
Kerio has abondoned OE from what I have been told - they have no plans to upgrade the extensions for 6.x and the folder mapping feature quit working once version 6.x of the server came out - you can only map to "Public" folders. I guess XP SP2 just nailed it shut.
  •  
ACS651

Messages: 3
Karma: 0
Send a private message to this user
I understand where you are coming from with not supporting OE with version 6.0 of the Mailserver, but these problems are to do with Microsoft XP Service pack 2 and my currant version of 5.79 of Mialserver, which was supporting the Outlook Express extensions until the service pack came out. So my feelings are that Kerio should still support a product you have bought in good faith and keep it supported for longer than 12 months use.
I could not keep my workstations popping up with the error in Outlook Express and have now moved them all over to the Thunderbird client(Better than Outlook Express). So problem solved with no help from Kerio.
  •  
sophos9

Messages: 107
Karma: 0
Send a private message to this user
Must admit, it leaves the Sys Admin in a bit of a mess.

I agree with you tho, plugins are installed then made redundant. I have had to many support calls logged cus of this error box popping up.

I'm making everybody use the web front end, much nicer?

$0.02
Previous Topic: 6.0.1 french admin... :-(
Next Topic: KMS 6.0.1 and SP2
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon Nov 20 05:12:07 CET 2017

Total time taken to generate the page: 0.00541 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.