Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Apple Mail client not receiving any mail
  •  
davidgr

Messages: 5
Karma: 0
Send a private message to this user
I'm trying to set up the Apple Mail client on my home iMac so that I can receive and send mail from my work email account at home. I used Kerio Connect Assistant, which has set up an account. However, I am receiving no incoming mail to this account in Apple Mail. I can send successfully, but not receive.

Can anyone help, please.

Thanks

[img]./fa/3541/0/[/img]
[img]./fa/3543/0/[/img]

[Updated on: Wed, 16 July 2014 10:34]

  •  
Vicky

Messages: 656

Karma: 81
Send a private message to this user
Hi David,

I tried to look up the mxrecord for the server you are trying to connect to and could not find one. However I did find a record for 'mail.ktecltd.net' so I think you have the wrong server name in you Apple Mail settings. Also your ID admin will need to open up IMAPS on the firewall otherwise you will not be able to connect as according to my port scan of 'mail.ktecltd.net' only port 25 is open to the outside world.

I hope this helps,
Vicky
  •  
davidgr

Messages: 5
Karma: 0
Send a private message to this user
Thanks Vicky, will change the Incoming Mail Server as you suggested and contact our admin.

Incidentally, the "wrong" server name I had, was put there by Kerio Connect Assistant automatically. Something not quite right?

Thanks,

DavidG
  •  
Vicky

Messages: 656

Karma: 81
Send a private message to this user
Hi David,

Is that the web address you use to access it internally? connect.ktecltd.net? If yes then this might just be a internal name your admin setup you guys to access it internally. Check with them to see how they set it up but I have a feeling once you change the server address and get your admin to open up IMAPS you will be fine.

All the best,
Vicky
  •  
davidgr

Messages: 5
Karma: 0
Send a private message to this user
Hi Vicky,

The web address we have been given to access our email accounts (both when at work and from home), is https: //connect.ktecltd.net/webmail/login/

Does that help?

DavidG

[Updated on: Wed, 16 July 2014 15:37]

  •  
Vicky

Messages: 656

Karma: 81
Send a private message to this user
Hi David,

Ah yes that does help. I just found an 'A' record for this entry and plain IMAP is open on the IP address related to the 'A' record of 'connect.ktecltd.net'.

So in your Apple Mail settings go to your account->Advanced and untick the option 'Use SSL' and make sure the port is listed as 143.

Give that a try.

All the best,
Vicky
  •  
davidgr

Messages: 5
Karma: 0
Send a private message to this user
Hi Vicky,

No luck I'm afraid.
I've unticked 'Use SSL', the port automatically changed to 143.
I changed the incoming server to 'connect.ktecltd.net'.

Still no incoming mail. outgoing yes, incoming no.

DavidG

[img]./fa/3547/0/[/img]
[img]./fa/3546/0/[/img]

  •  
Vicky

Messages: 656

Karma: 81
Send a private message to this user
Hi David,

OK, I would then suggest getting in touch with the person responsible for administering your MailServer as the log files may help to find out why you cant receive email.

Also you may want to check you home router and see if you have to allow 143 (incoming) in the router.

I hope this helps,
Vicky
  •  
davidgr

Messages: 5
Karma: 0
Send a private message to this user
Hi Vicky,

I'll take this up with our Administrator.

My ISP (VirginMedia) claim their router does not block any ports. I tried testing Port 143 by changing one of my other IMAP email accounts, my ....<_at_>yahoo.com email account, to use Port 143. I can receive emails to the yahoo email address fine via port 143, so perhaps this is not the problem.

Thanks for your time on this.

David G

[Updated on: Wed, 16 July 2014 18:16]

  •  
Pavel Špalek (Kerio)

Messages: 287
Karma: 37
Send a private message to this user
When looking to the "Screen Shot 2014-07-16 at 16.03.07.jpg" I see that "Enable this account" is not checked. Maybe it comes from some testing, but just to doublecheck...
You can try to enable enhanced logging in Apple Mail as described here (use LogSocketTimes):
http://macnode.com/2012/09/04/enable-extended-logging-for-ap ple-mail-app/

Pavel Špalek
developer - Kerio Connect
Previous Topic: Unable to Remove Customize Senders Custom Settings
Next Topic: Default web client - where is that stored?
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon Aug 21 12:18:22 CEST 2017

Total time taken to generate the page: 0.00572 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.