Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Attachment Upload failed (Trying to upload attachment in Kerio Connect Client fail)
  •  
suilun

Messages: 2
Karma: 1
Send a private message to this user
Hi!
Wondering if anyone has the same problem we are seeing? Not everyone but couple of the users randomly having difficulty to upload attachment to email message. The dialog box will show up as in uploading then at the end it will indicate cannot upload complete.
There are incidence that redo the same thing 3 for 4 times then it works but there are times that it just won't upload. We are using IE10 and IE11. Any idea? The files is a PDF and only 1 Mb size so there is nothing wrong with the file since we have pull the same file and use a different machine to email that PDF out without problem. Hope someone can give me some idea what to look for.
  •  
Newtown

Messages: 1
Karma: 0
Send a private message to this user
hi
I also have the same problem, the solution at the moment is to use the old webmail!
This problem exists since it came out kerio connect client and have changed the way to attach files.

Another possibility is to use chrome

[Updated on: Mon, 21 July 2014 11:24]

  •  
reverent

Messages: 45
Karma: -1
Send a private message to this user
double post

[Updated on: Tue, 22 July 2014 22:03]

  •  
reverent

Messages: 45
Karma: -1
Send a private message to this user
We are having the same issue with Windows 7 and IE10. We originally had this issue in April and at that time, it was only an issue across our VPN that we had the issue:

Previous post: http://forums.kerio.com/m/112440/#msg_112440

However, now we have this issue in IE10 for Windows 7 no matter LAN, WAN, VPN, etc.

IE10 on Windows 8 actually works just fine though.

This is frustrating as I just got users to start using the new webmail and now they are reverting!

We are locked into IE10 by our other nine vendors, and adding another browser will just cause confusion.
  •  
mlee (Kerio)

Messages: 246
Karma: 16
Send a private message to this user
I can replicate the issue and I have created a bug report.

Thank you for reporting it and the patience.

PTSD. BP. OCD. ASPD. BPD. Certified.
  •  
reverent

Messages: 45
Karma: -1
Send a private message to this user
mlee (Kerio) wrote on Wed, 23 July 2014 04:07
I can replicate the issue and I have created a bug report.

Thank you for reporting it and the patience.


I noticed that the issue wasn't fixed in 8.3.2 which is a real shame, as now I have management pushing me back to Exchange. I really wish Kerio would give IE more love.

  •  
mlee (Kerio)

Messages: 246
Karma: 16
Send a private message to this user
I have just checked the report for you and the status of the issue is "In Progress" so I believe it will be resolved. I wish I can give you a confirmation on which version it will be resolved but I truely do not have a definite answer.

M.

PTSD. BP. OCD. ASPD. BPD. Certified.
  •  
reverent

Messages: 45
Karma: -1
Send a private message to this user
Thanks for the info.
  •  
Jack101

Messages: 7
Karma: 0
Send a private message to this user
Hello,

Since i have updated this afternoon to 8.5.0 (19 may release) my users are unable to attach any files to an e-mail any using IE9. When i use the old webmail it does work, and when i try another (newer) browser (like IE11, chrome or firefox) it also works fine.
Unfortunately I still need IE9 because other applications compatibility.

Is there any way to fix this, without updating IE9?

Regards,
Jack
  •  
ksnyder (KERIO)

Messages: 549
Karma: 35
Send a private message to this user

Ken Snyder
Director, Sales Engineering | Kerio
Stay Connected Anytime, Anywhere. Discover Kerio Cloud!
Previous Topic: Shared calendar not visible
Next Topic: How do you address broadcasts with IM (instant messaging)?
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Tue Jan 17 01:43:33 CET 2017

Total time taken to generate the page: 0.01046 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.