Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Unable to Remove Customize Senders Custom Settings
  •  
lbrooks

Messages: 3
Karma: -1
Send a private message to this user
Hi,

I'm using Outlook 2013 and KOFF 8.3-2683. I have a user using the same KOFF but Outlook 2010 with this same issue.

The values in my custom settings fields for email address and reply-to address keep repopulating. I've tried removing the fields, resetting the list of senders, and closing and reopening Outlook. I've found that they repopulate upon send/receive. I stopped all send/receive and I thought that was the solution but now it seems every time I reboot they are repopulated. Emptying the cache repopulates the fields. I've even tried creating a new Outlook profile but the values return.

Is there some place on the server I can take care of this?

Thanks!

[Updated on: Mon, 21 July 2014 18:42]

Previous Topic: Sender address rejected: not owned by user
Next Topic: Apple Mail client not receiving any mail
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Wed Oct 18 23:55:06 CEST 2017

Total time taken to generate the page: 0.00389 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.