Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Contacts Problem in public folder after update to version 8.3 (Contact data information get lost after some time)
  •  
data101

Messages: 3
Karma: 0
Send a private message to this user
Currently we are using Version 8.3.1, but the problem that we loose data in the public folder contact-list occured already with the update to version 8.3.

After adding the contact data to a newly created account, it looks normal as shown in attachment 1.
When I use an Outlook 2010 or 2013 Client and look at this contact, everything looks fine too. But after some minutes (approx. 10-45 mins), the contact information has lost a lot of data as shown in attachment 2.

This phenomenom occurs only to accounts, that where added after the update to Version 8.3.
The contact information of accounts created prior to version 8.3 remains intact.

We are running Kerio Connect on a Ubuntu 10.04 server.

Our Provider tested this phenomenon on different hardware with same software and got the same result:
Contact data were lost after some minutes. And it looks like that always the same data get lost, surprisingly the notes field always remains his data.

Any kind of help is highly appreciated!
Regards, data101


  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
Did you add the contact data to user account setting (http://kb.kerio.com/1617) or directly to the contact?
  •  
data101

Messages: 3
Karma: 0
Send a private message to this user
I added the contact data directly to the contact.
I haven't used the procedure described in kb.kerio.com/1617 yet.
But what I did was adding our company locations, but I didn't used this information up to now for creating new contact data.

Regards, data101
  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
data101 wrote on Thu, 24 July 2014 14:19
I added the contact data directly to the contact.
I haven't used the procedure described in kb.kerio.com/1617 yet.
But what I did was adding our company locations, but I didn't used this information up to now for creating new contact data.

Regards, data101


Well, that is the explanation. Account setting is a primary source of data for GAL and it overwrites all changes made in contacts. If you want to add more contact data, do it in user account settings.

[Updated on: Thu, 24 July 2014 14:27]

  •  
data101

Messages: 3
Karma: 0
Send a private message to this user
Hello Pavel,

thank you very much for your help!
When I use the procedure described in kb.kerio.com/1617, everything works fine.
But now I have to do the job of our secretary, to keep our GAL up to date. Sad

Regards,
data101
Previous Topic: LDAP with Sonian
Next Topic: Mozilla Thunderbird - invalid username/password?
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Thu Aug 24 10:35:46 CEST 2017

Total time taken to generate the page: 0.00465 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.