Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Apple Mail / Exchange / empty mailbox when deleting a mail (Mail shows me an empty inbox when i delete one or more mails)
  •  
espunkt

Messages: 5
Karma: 0
Send a private message to this user
Hey There,

i am using Apple Mail, Kerio Connect 8.3.1 and the account is added via exchange.

Sometimes all mails disappear when you delete a message from the inbox. The solution is to quit mail and reopen it.
I recognized it with OS X 10.8 and 10.9

Is this a known issue?

Regards,

Sven
  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
Apple Mail has few known problems with Exchange account. I recommend to use IMAP account instead, if it is possible.
  •  
sfpete

Messages: 161
Karma: 9
Send a private message to this user
Did you configure Mail manually? I've seen this several times when a user tried to set it up themselves.

Delete the account and reset it up using the Kerio Connect Account Assistant application.
  •  
espunkt

Messages: 5
Karma: 0
Send a private message to this user
I configured auto discover and used the os x assistant to add the accounts. This is very comfortable, but it seems that mail doesn't like exchange accounts.

Unfortunately there seems to be no way to use all features native with all Mac Tools without some issues.
With Exchange i can set out of office alerts from mail but cant see the public folders. With imap i can see the folders but cant enable out of office alerts.
  •  
sfpete

Messages: 161
Karma: 9
Send a private message to this user
Auto-configuring the account... as you've seen... will result in an erratically functioning mail application.

It's imperative to use the Kerio Connect Account Assistant application for configuration.

Out of office alerts are best set via the Kerio Connect (webmail) client.
  •  
espunkt

Messages: 5
Karma: 0
Send a private message to this user
Hm, okay thanks a lot!

So i will use IMAP, CalDAV and CardDAV instead of EAS. I hope these issues get fixed someday. Can't remember such problems with a real Exchange Server.
Previous Topic: mail_pop3c.cpp: Cannot connect to POP3 server pop.domain.com:110
Next Topic: Scan mail body
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon Aug 21 23:42:41 CEST 2017

Total time taken to generate the page: 0.00485 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.