Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » Kerio Control Domain users login problem (Kerio Control Domain users login problem)
  •  
sheriff

Messages: 22
Karma: 0
Send a private message to this user
I have DC and ADC. I want to use domain users for authentication. Domain users listed on aaa.local list. But when i try to login "Incorrect username or password" shown on browser. I cannot login domain users on web interface.
NTLM authentication is working.
Please help
  •  
mlee (Kerio)

Messages: 246
Karma: 16
Send a private message to this user
I assume you have read this knowledge base article?
http://kb.kerio.com/1277

M.

PTSD. BP. OCD. ASPD. BPD. Certified.
  •  
sheriff

Messages: 22
Karma: 0
Send a private message to this user
I read this article. Before Additional Domain Control installation authentication is working. When i install Additional Domain Control web interface authentication problem begins.
How can i solve problem?
  •  
sheriff

Messages: 22
Karma: 0
Send a private message to this user
May be i install or confige on Active directory?
  •  
sheriff

Messages: 22
Karma: 0
Send a private message to this user
who can anybody help me?
  •  
mlee (Kerio)

Messages: 246
Karma: 16
Send a private message to this user
What OS is Kerio Connect installed on?

Please enable "User Authentication" in Debug log, login through webmail again and post the error.

M.

PTSD. BP. OCD. ASPD. BPD. Certified.
  •  
sheriff

Messages: 22
Karma: 0
Send a private message to this user
Kerio control version is 8.3.1 build 2108.

Debug LOG

{auth} Krb5: get_init_creds_password(krbtgt/BOTL.LOCAL@BOTL.LOCAL, serxan<_at_>BOTL.LOCAL): Clock skew too great, error code 0x96c73a25 (-1765328347)
  •  
markt

Messages: 56
Karma: 4
Send a private message to this user
sheriff wrote on Thu, 14 August 2014 11:44
Kerio control version is 8.3.1 build 2108.

Debug LOG

{auth} Krb5: get_init_creds_password(krbtgt/BOTL.LOCAL<_at_>BOTL.LOCAL, serxan<_at_>BOTL.LOCAL): Clock skew too great, error code 0x96c73a25 (-1765328347)


AD is extremely time sensitive, it looks like there is a disparity between your DC and the Kerio installation - do you have any time sync in place (i.e. out to an external NTP server)? If you want to lock down the DC, have Kerio sync to a NTP server and have the DC time sync to Kerio. Check time zones etc are set the same.
  •  
sheriff

Messages: 22
Karma: 0
Send a private message to this user
I changed time zone to another zone problem solved.
Thanks for all.

[Updated on: Fri, 15 August 2014 08:23]

Previous Topic: DNS setting changes ignored
Next Topic: Traffic Chart - KB/s to kb/s
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sat Aug 19 03:29:28 CEST 2017

Total time taken to generate the page: 0.00462 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.