Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Problems with ActiveSync and attachments
  •  
lunddal

Messages: 63
Karma: 1
Send a private message to this user
When our iPhone users send images from their phone, they run into a problem from time to time.

They get an error that the message is too big, and they have to lower the image size to send.

But the images are not too big and are way smaller than the limit we have, and in the Warning log, I see:

[12/Aug/2014 14:33:05] ASyncSendMail.cpp

repeated constantly.

A restart of the server helps for a while, and then it happens again.

I've only seen it happen in the last couple of releases.
  •  
addihetja

Messages: 9
Karma: 0
Send a private message to this user
I'm seeing this too on 8.4.3

Has this been fixed for you?
  •  
lunddal

Messages: 63
Karma: 1
Send a private message to this user
I havent seen it for a while, but that could just be our users not sending images.
Previous Topic: Printing automatically from Connect Webmail
Next Topic: Act! CRM, 123 Sync and Kerio email
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Tue Jan 24 18:24:49 CET 2017

Total time taken to generate the page: 0.03055 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.