Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » 4.4.1 Cannot Connect to Remote Host (No Outgoing E-mail Outside of Domain)
  •  
MacLab

Messages: 212
Karma: 15
Send a private message to this user
I assume you tried stopping/starting the server.

Might be good to get the debug log going and watch what is happening in detail.

Did anything else change? When was the update applied?

MacLab, Inc.
Kerio Certified Partner, Reseller, Hosting Provider, Kerio Connect Certified.
http://maclaboratory.com
  •  
keriohj3

Messages: 9
Karma: 0
Send a private message to this user
I applied the update AFTER the problem started occurring.

I have stopped / restarted more times than I can count. Restarted server

The debug log says "Loaded queue message id ########" repeatedly. Nothing else beside Mail queue running... and messages about how I have restarted services.

Out of desperation, i've upgraded the machine to Mac OS X Mavericks. Problem persists.
  •  
MacLab

Messages: 212
Karma: 15
Send a private message to this user
Try doing a telnet to another mail server in the terminal from that server. Open up terminal and do:

telnet mail.externaldomain.com 25 and see if you get a connection. This will tell you if your router or ISP is blocking you.

MacLab, Inc.
Kerio Certified Partner, Reseller, Hosting Provider, Kerio Connect Certified.
http://maclaboratory.com
  •  
keriohj3

Messages: 9
Karma: 0
Send a private message to this user
Resolved. It WAS our ISP. I had called them FIRST when I notice mail stuck in queue. The technician assured me it was not on their end.

So I tried MacLab's suggestions again this morning. Could not telnet out on Port 25. So I called ISP again. This time the technician treated me like I was an idiot and that it couldn't possibly be them because they don't block ports.

Well, after further exhausting everything I've known for 20 years of IT support, I called them a third time. This time a friendly technician found, in 30 seconds, that a rule had indeed blocked port 25. He removed the rule and e-mail flowed just fine.

Two incompetent technicians - the ISP is Simply Bits in Tucson, Arizona. My suggestion is to avoid them like the plague.

Thank you MacLab for your help!!

  •  
MacLab

Messages: 212
Karma: 15
Send a private message to this user
Thanks for letting us know it was resolved. I'm glad you got it fixed.

MacLab, Inc.
Kerio Certified Partner, Reseller, Hosting Provider, Kerio Connect Certified.
http://maclaboratory.com
  •  
keriohj3

Messages: 9
Karma: 0
Send a private message to this user
Just thought I would let everyone know that this ISP gave me a 50% discount on my next invoice and doubled my Internet speed (up and down) for the remainder of my contract in response. I thought this was very cool!
Previous Topic: Periodicly archiving of shared folders
Next Topic: share Address List between Exchange and Kerio
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Fri Feb 24 11:43:38 CET 2017

Total time taken to generate the page: 0.02406 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.