Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » KOC Automatically Downgraded ?
  •  
stephane.wierzbicki

Messages: 41
Karma: 2
Send a private message to this user
I'm facing a strange issue.

We are running 4 TSE servers.

We started using Kerio Connect en of year 2013. Kerio Outlook Connector (Offline Edition) 8.2.x were installed on those servers.

We have updated our Kerio Connect Server this summer (end of July 2014).
All TSE Server were also "updated" to the laster KOC client. We've basically closed all RDP sessions and then launched the Kerio Outlook Connector (Offline Edition) 8.3.1 setup.

This used to worked until a fews days. Some of my user were complaining about Outlook "closing at start up"... After a few checks it appears that one of the TSE server was running KOC 8.2.x ! I thought that one of my IT coworker did accidentally "downgrade" the KOC client but this happened again on all other TSE servers !!! Nobody did this downgrade.

Kerio Server is 8.3.1. Kerio Update service is running on all TSE servers (version 1.261644). How could it be possible ? Is there something to be done ?

Thank you



Previous Topic: Command to list message & sending IP
Next Topic: Favourite Jabber/XMPP Clients?
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Tue Sep 19 13:37:20 CEST 2017

Total time taken to generate the page: 0.00383 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.