Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » SPAM Handling?
  •  
mrshermanoaks

Messages: 35
Karma: 0
Send a private message to this user
KMS 6.01

I see that using the SpamEliminator will assign a score between 0-10 to messages as they come in, and on the Action tab I can designate to have the spam header inserted and the subject changed.

However, the messages are not being delivered. When I go into the WebMail, I can see that they are being filed off to the Spam folder. But not all my users are going to use the WebMail or IMAP accounts... I want the Subject changed, but to have the message delivered to the inbox where it can be processed by the mail client.

Is there something I can change to make this happen?

[Updated on: Thu, 19 August 2004 21:29]

  •  
dmartz

Messages: 29
Karma: 0
Send a private message to this user
Manually go into each user account via webmail (yes one at a time) and turn off the spam "filter".

In the top left of the web page is a menu option called "filters" and by default a rule called "spam" is checked. Just un-check it and save.

Then all the spam will remain in the Inbox.

Repeat for every user account using POP3... ug!
  •  
mrshermanoaks

Messages: 35
Karma: 0
Send a private message to this user
Well, I guess I'm glad for a way to accomplish this... It's a pain, but better than no way.

Thanks for the tip!
  •  
Iassen Hristov

Messages: 54
Karma: 0
Send a private message to this user
I bet you can stop the server, modify the .cfg file by hand and start it
back up. I think it will be faster if you really have to do it for 100
users.

--On Thursday, August 19, 2004 4:47 PM -0700 mrshermanoaks
<jtleavens<at>mac.com> wrote:

>
> Well, I guess I'm glad for a way to accomplish this... It's a pain, but
> better than no way.
>
> Thanks for the tip!
>
>





  •  
digital randy

Messages: 34
Karma: 0
Send a private message to this user
Are you kidding me???? Every default user has a custom spam filter that is routing email into a webmail only accessible folder!!! I have been looking for missing messages for days!!

I can't believe that I have to log into every user account and uncheck the spam filter!!!

Please let me know there is another easier, more efficient method.

Thanks,

Randy
Previous Topic: Removing Banner Information from SMTP Server?
Next Topic: speed issue solved in KMS 6.0.1 ??
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon Nov 20 14:29:51 CET 2017

Total time taken to generate the page: 0.00444 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.