Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Connector lost connection (Kerio Outlook Connector lost connection without reason)
  •  
carol.devicom

Messages: 1
Karma: 0
Send a private message to this user
Hello
i have Outlook client lost connection with Kerio Connect without reason.
Is not all client in this situation.
Kerio Connect V8.3.2, last connector version
Outlook client all Windows (2003, 2007, 2010)
I have delete Profil, uninstall Kerio connector et reinstall. Recreate Profil. Without succes.
When trouble, Icon Kerio connector change to Offline and after various time return to online state.
I ping server easy on PC, never error.
Trouble begin since update V7.3.2 to 8.3.2

Thank you

Carol Tremblay
Devicom
Previous Topic: Default font size
Next Topic: Spam Rules
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Wed Oct 18 20:28:10 CEST 2017

Total time taken to generate the page: 0.00341 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.