Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Free/busy Outlook not working
  •  
rtames

Messages: 8
Karma: 0
Send a private message to this user
I'm trying to use The free Busy functionality in Outlook but I can't get it to work.

any ideas?
  •  
dthomi

Messages: 18
Karma: 0
Send a private message to this user
Do you have your webmail service running at port 80? If not you have to enter the port number in settings of Outlook:

http://server:port/freebusy/%SERVER%/%NAME%

You can also try to access the user calender file by browser:

e.g. http://server/freebusy/yourdomain.com/username

or

e.g. http://server:port/freebusy/yourdomain.com/username

if your use a different port number.

If that works, some settings in Outlook will be wrong.

Remember: before you can use the free busy planning you have to enter a subject for the appointment!

Hope that helps.
David
  •  
Richyrich

Messages: 6
Karma: 0
Send a private message to this user
in what way is it not working.
  •  
waldropm

Messages: 8
Karma: 0
Send a private message to this user
if you are using outlook 2000, the problem is that when you make the change to the free/busy settings (the default is https://.....) to http:// when you log off and back on it reverts to https://.....

when outlook goes to check the free/busy location https://.... it won't find an SSL page if you haven't installed a certificate on your mail server. if you are using internet accessible mail and don't want password flying around, then you should have an ssl installed. then you can keep the link that gets put in the free/busy by kerio of https://.... and do the following or use it to check if you have an SSL installed:

if you have an SSL certificate installed on your mail server, you need to make sure that certificate is in the local certificate store on each users PC as a trusted certificates.

it doesn't work because in the background, when the free/busy is attempting to update or search, the prompt for a "security alert" is popping up in your web browser (even though you don't see it, it's happening in the background). outlook gets that prompt, it assumes it cannot reach the free/busy https:// link you inserted into the configuration and you get an error.

you can confirm this by taking the link in the free/busy setting in Outlook or whatever email client you use and put it in a web browser, the default is https://<mail_server>:443 MINUS ALL THE %SERVER%/%USER% when checking this, (you don't really need 443 unless you are running secure kerio on a non-standard ssl port. if you get a prompt or alert about an SSL certificate, then you need to make sure that certificate is installed into the local store on the PC, and you might have to install the root CA if you are using a non-standard (ie: internal CA) also, because if the root CA isn't in the Trusted Local Store on the PC then you will get the prompt again because the root CA is not installed into the local store.
  •  
winkelman

Messages: 2119
Karma: 3
Send a private message to this user
In Outlook 2000 I could get it to work. Sometimes. It turns out you need to install some extra software from Microsoft (free). I forgot what is was, but look for free/busy stuff in the Kerio Knowledge Base.

Outlook XP (2002) and higher already has this extra software built in, so I opted for upgrading to Outlook XP. Now it works nice. (I only have a handfull of Outlook users, everyone else is on webmail, so upgrading was easy.)
Previous Topic: Public Folders In Outlook
Next Topic: Free / Busy bug in 6.06 !!
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Tue Nov 21 22:32:15 CET 2017

Total time taken to generate the page: 0.00377 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.