Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » ADext DLL not registering (Trying to install AD extension for Kerio Connect 8.3.2 on Server 2012 R2 64Bit)
  •  
NickG

Messages: 1
Karma: 0
Send a private message to this user
The installation fails with an error 1904. Module C:\Program Files\Kerio\Active Directory Extension\KmsADExt.dll failed to register. HRESULT -2147220473.

Logged on an Administrator and run install file as Administrator

Any clues?
  •  
MarkK

Messages: 454
Karma: 46
Send a private message to this user
Have you tried rebooting the server and then running the install? Or have you tried manually registering the file? RegSvr32 {filename}
Previous Topic: unable to send mail outlook 2010 kerio 8.3.1
Next Topic: Issue with iPhone's and iPad's setting up Exhange accounts for Kerio Mail clients
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sun Aug 20 13:55:57 CEST 2017

Total time taken to generate the page: 0.00400 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.