Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Account Assistant on OS X (Installation always throws an error, because of using root account.)
  •  
rturk

Messages: 3
Karma: 0
Send a private message to this user
Hey,

I would like to use the Account Assistant on OS X 10.8.5 to set up the Contacts App.
But every time I run the Installation I get first the prompt to authorize as an admin user and afterwards I get an error telling me I should use a normal user account not the root account. But I did not use the root account.

Does anybody used to have this issue an can provide any help? Or is it a bug?

EDIT: After a reboot the installer worked. So it seems like an issue with Mac OS X not with the Kerio Installer.

Robert

[Updated on: Tue, 30 September 2014 12:28]

Previous Topic: Active Directory ldap authentication
Next Topic: KC 8.2.4 P1 ---> 8.3.2
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon Oct 23 04:24:13 CEST 2017

Total time taken to generate the page: 0.00401 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.