Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Outlook connector
  •  
germanr

Messages: 293

Karma: 7
Send a private message to this user
I have the following problems with KOC and Office 2000 with all the service packs in spanish:

Version 6.0.0: Installs properly, but the Spam toolbar doesn't appear.

Version 6.0.1: When opening Outlook I receive an error and aborts. If I uninstall KOC 6.0.1 and install the 6.0.0 this error disappears.

Any clues?

German Ruiz
Home & Office
Kerio Prefered Partner
Uruguay
  •  
vandalen

Messages: 69
Karma: 0
Send a private message to this user
I believe Kerio knows about this problem. THey told me that 2 weeks for next update.
Previous Topic: Can't delete emails in webmail
Next Topic: no logs on km6
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sun Nov 19 02:09:05 CET 2017

Total time taken to generate the page: 0.00437 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.