Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Kerio Connect with MS Security Essentials (Kerio Connect hanging intermittently with MS Security Essentials)
  •  
bhuffman

Messages: 7
Karma: 0
Send a private message to this user
All,

Has anyone used MS Security Essentials Anti-Virus successfully with Kerio Outlook Connector?

I have a user that is Windows 7, Kerio Connect 7.4.3. Previously we were using Avast and it was working ok. I uninstalled Avast, installed MS SE and made sure to add the Kerio Cache directory to the exclusions list.

However, now the user is getting long intermittent hangs when they try to open a message. I verified that it's not actively running a scan when this happens...

Besides adding the cache directory to the exclusions, is there anything else I should do?

To verify, on Windows 7, I added this directory:
C:\Users\<username>\AppData\Local\Kerio\Outlook Connector

Regards,
Brian
Previous Topic: Sync in both ways (Android)
Next Topic: Updating Kerio Global Address List
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sun Apr 23 13:53:57 CEST 2017

Total time taken to generate the page: 0.01274 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.