Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » HTTPS filtering blocks Skype calls
  •  
perbauer

Messages: 55
Karma: 0
Send a private message to this user
We have upgraded to 8.4 and activated HTTPS filtering. We added the certificate using GPO and manual import. Also we are adding excluded IP addresses as fast as we can, to things like banks. But there's still a lot that doesn't work with activated HTTPS filtering. Like for instance Skype. It connects correctly and the contacts list get populated. But when trying to make a call, even to Skype Test Call, there are no signals, no ringtone is heard. So Skype does log on and looks fully active but there are no calls going in or out.
Has anyone else experienced trouble with getting or making calls with Skype when HTTPS filtering is on?
Previous Topic: Automatic redirect to login screen
Next Topic: RADIUS Server and OpenDirectory/LDAP Users
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon Jun 26 10:46:58 CEST 2017

Total time taken to generate the page: 0.00351 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.