Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » See Contact Public Folder in OS X (Public Folder)
  •  
Grafit

Messages: 3
Karma: 0
Send a private message to this user
Hello. We have been running Kerio for many versions and we are using the contacts public folder.

But since the last versions, don't remember which, the public folder can only be seen on the web mail, and not on the os x client.

We have Kerio Connect 8.3.3 installed, and i am using Yosemite 10.10 on the client.
I have run the Kerio Installation package that i downloaded from the integration with mac page.

I log in to the web mail and can verify that my account can view (and edit) the contact public folder.
I verified that it was selected in the "Folders to sync" sections of the settings.
On the client, in the app Contacts, i cannot se any public folder.
If i try to add it the old way (New account, CardDav and url domain/carddav/users/domain/.public/) OS X says it says "The account already exists." and i cannot create it.

So, how can i view the public contacts folder on OS X Yosimtes Contacts application?

I can't find any information about it.

[Updated on: Fri, 24 October 2014 11:27]

  •  
rbremer

Messages: 11
Karma: 1
Send a private message to this user
I can confirm, that since I upgraded from 10.9 to 10.10 the public folders are no longer accessible through the native mail client on a Mac.

Why that is I have no clue.

Ronny
  •  
Grafit

Messages: 3
Karma: 0
Send a private message to this user
Hello again.

Yes, this happened after an upgrade at first. Then i deleted alla accounts and ran the installation again, but no public folders.

After i wrote this, i completely reinstalled my computer with a clean version of OS X Yosemite (Not upgraded from 10.9) and ran the Kerio installation again. And now i can see the public folders, so that is good. Maybe an upgrade-bug or something form an old keri version lingering on my computer.
Previous Topic: Failed Update 8.1.3.1711 to 8.2
Next Topic: Calendar Timezone Again [BUG?]
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sat Aug 19 01:56:29 CEST 2017

Total time taken to generate the page: 0.00390 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.