Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » Users can't login (Users can't login after upgrading to v 8.3.4)
  •  
klausx

Messages: 1
Karma: 0
Send a private message to this user
After upgrading to v.8.3.4 from v.8.3.3 users from AD can't login to web interface to navigate in internet. Also I have installed v.8.4.1 - the same result. Connection test to domain passed. If I enable automatic authentication using NTLM is working good, but users can loghin only with internet explorer, and users with windows xp can't loghin. Users with automatic login don't have problems.

[Updated on: Thu, 30 October 2014 15:17]

  •  
Lucian Maly (Kerio)

Messages: 136
Karma: 8
Send a private message to this user
Even though test button works, it does not mean that Kerberos works. Enable "Logs" - "debug" - [right click in the right window] - "Messages..." - "User Authentication" and look for Kerberos errors (they are 10 digits negative numbers, e.g. -1765328378). That should help you to troubleshoot it.

Kerio Technologies AU Pty Ltd.
Previous Topic: Help - Bringing Control to New Machine
Next Topic: How can i enable anti-spoofing only for Internet interfaces?
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon Jun 26 19:27:26 CEST 2017

Total time taken to generate the page: 0.00365 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.