Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » Kerio VPN Client 8.4.1 problem after OS X update to 10.10
  •  
lobachevski

Messages: 2
Karma: -1
Send a private message to this user
I've updated Mac to OS X 10.10 Yosemite.
Ather update I have a problem with VPN client.
Update to Kerio VPN Client 8.4.1 was sucessful but and previous config was saved.
But if I press Connect button nothing happend.
In a log file thereis no useful info

Quote:
Nov 3 00:14:21 iMacAlexander2 com.apple.xpc.launchd[1] (com.kerio.kvpncsvc): Service only ran for 0 seconds. Pushing respawn out by 10 seconds.
Nov 3 00:14:32 iMacAlexander2 com.apple.xpc.launchd[1] (com.kerio.kvpncsvc): Service only ran for 0 seconds. Pushing respawn out by 10 seconds.
Nov 3 00:14:43 iMacAlexander2 com.apple.xpc.launchd[1] (com.kerio.kvpncsvc): Service only ran for 0 seconds. Pushing respawn out by 10 seconds.
Nov 3 00:14:53 iMacAlexander2 com.apple.xpc.launchd[1] (com.kerio.kvpncsvc): Service only ran for 0 seconds. Pushing respawn out by 10 seconds.
Nov 3 00:15:04 iMacAlexander2 com.apple.xpc.launchd[1] (com.kerio.kvpncsvc): Service only ran for 0 seconds. Pushing respawn out by 10 seconds.
Nov 3 02:03:14 iMacAlexander2 com.apple.xpc.launchd[1] (com.kerio.kvpncsvc): Service only ran for 3 seconds. Pushing respawn out by 7 seconds.


In old logs (before update) I saw some messages about kext kvnet module (looks like virtual network interface). But in new logs there are no messages about kvnet at all.

And I run tcpdump to check network trafic between Mac and Remote server and press connect key on client. But... I saw only silent.
ping server saw normally in tcpdump.

I think the problem is somewhere in the kernel module.

And if I trying uninstall kerio vpn client it reports that was successful but some files are not deleted, because it was opened. I trying to kill two kerio vpn processes and third kerio mailer process.
but uninstall forewer reported imposibility some file deletion.

From Windows XP Kerio VPN Client 8.4.1 works fine!

Thanks a lot.
  •  
Flex Brannigan

Messages: 8
Karma: 0
Send a private message to this user
I've been seeing this entry a long time before the 8.4.1 update. The performance of the VPN client seems unaffected -- I guess it's OK with Kerio that it litters your log every three seconds with this message.

11/22/14 12:34:45.649 com.apple.xpc.launchd[1]: (com.kerio.kvpncsvc) Service only ran for 0 seconds. Pushing respawn out by 10 seconds.
11/22/14 12:34:49.465 com.apple.xpc.launchd[1]: (com.kerio.kvpncsvc) Service only ran for 0 seconds. Pushing respawn out by 10 seconds.
11/22/14 12:34:55.911 com.apple.xpc.launchd[1]: (com.kerio.kvpncsvc) Service only ran for 0 seconds. Pushing respawn out by 10 seconds.
11/22/14 12:34:59.507 com.apple.xpc.launchd[1]: (com.kerio.kvpncsvc) Service only ran for 0 seconds. Pushing respawn out by 10 seconds.
11/22/14 12:35:06.187 com.apple.xpc.launchd[1]: (com.kerio.kvpncsvc) Service only ran for 0 seconds. Pushing respawn out by 10 seconds.
11/22/14 12:35:09.542 com.apple.xpc.launchd[1]: (com.kerio.kvpncsvc) Service only ran for 0 seconds. Pushing respawn out by 10 seconds.
11/22/14 12:35:16.442 com.apple.xpc.launchd[1]: (com.kerio.kvpncsvc) Service only ran for 0 seconds. Pushing respawn out by 10 seconds.
11/22/14 12:35:19.582 com.apple.xpc.launchd[1]: (com.kerio.kvpncsvc) Service only ran for 0 seconds. Pushing respawn out by 10 seconds.
11/22/14 12:35:26.709 com.apple.xpc.launchd[1]: (com.kerio.kvpncsvc) Service only ran for 0 seconds. Pushing respawn out by 10 seconds.
11/22/14 12:35:29.620 com.apple.xpc.launchd[1]: (com.kerio.kvpncsvc) Service only ran for 0 seconds. Pushing respawn out by 10 seconds.
  •  
lobachevski

Messages: 2
Karma: -1
Send a private message to this user
Before OS X update I have no problem. VPN client works fine.
Problem starts right after bu..s..t OS X update.

PS
I think Kerio support is so busy and can't support free users.
May be I need to migrate to some open source solution where is more friendly and more wide community.

[Updated on: Sun, 23 November 2014 00:44]

Previous Topic: Multi ip ranges !
Next Topic: problem with dynamics crm2011
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Wed Jun 28 19:45:37 CEST 2017

Total time taken to generate the page: 0.00391 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.