Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Calendar Sharing not working for SOME user accounts
  •  
jonelli

Messages: 33
Karma: 0
Send a private message to this user
I'm trying to get certain users to share their calendars with other users. And, it originally worked fine, but now it only works for some users and not others.

I'm using the webmail interface to access the sharing option for their calendars. On the accounts that do not work, I can click the little "more" button for their calendar, and I get the java popout with the link labeled "Sharing" and then it goes nowhere.
I did find an error in IE:
Webpage error details
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 1.1.4322; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729; InfoPath.1; .NET4.0C; .NET4.0E; .NET CLR 2.0.50727)
Timestamp: Mon, 10 Nov 2014 04:25:07 UTC

Message: 'this.el' is null or not an object
Line: 5015
Char: 24
Code: 0
URI: http://mail.andtech.net/webmail/lib/ext4/ext-all.js?v=8.3.1. 2843

I emailed Kerio support and they just told me to clear cache and update Java and make sure the computer has admin rights. I checked all that, but no differences. And it DOES work for SOME user accounts.

So, what can I do? I don't think its a real Java issue, because it is the same on every machine I tried, multiple browsers, and it works for some user accounts and doesn't for others. I've checked the account settings, and I don't see anything that appears to affect sharing.

So, for example, "userA" has his calendar available for sharing to several people that I had setup successfully previously. But now I cannot add another person through his webmail interface, it gives the error above. Then, a new account I recently added, "userB" works just fine.

I checked other accounts, some work and some don't. Some that do work are not new accounts, they are older than "userA".
  •  
jonelli

Messages: 33
Karma: 0
Send a private message to this user
Followup - I started a support ticket and it turned out to be a bug in Kerio and had to do when some accounts were created. The work around was to switch to the old classic webmail mode and enable the sharing permissions. It was fixed in a later update.
Previous Topic: A lot of concurrent connection to one mailbox at one time
Next Topic: Allow another server to send with my domain?
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sat Apr 29 05:30:54 CEST 2017

Total time taken to generate the page: 0.02943 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.