Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » For latest version of Kerio: Note 4 unable to transmit password (Samsung Galaxy Note 4 problem.)
  •  
coolknight8888

Messages: 23
Karma: 0
Send a private message to this user
We have the latest version of Kerio, which seems to work fine.
However, a new Samsung Galaxy Note 4 device is unable to authenticate.
Pswd everything is right, just will not work.
A Samsung S5 used by someone here works just fine.
Anyone else having the same problem?
  •  
Neil Whiteside (Kerio)

Messages: 318

Karma: 35
Send a private message to this user
Hi,

How did you set the device up? Manually, or using the "Set up my device" link on the webmail screen?


Knowledge Base: http://kb.kerio.com/.
Looking for technical support? http://www.kerio.com/support
  •  
coolknight8888

Messages: 23
Karma: 0
Send a private message to this user
  •  
coolknight8888

Messages: 23
Karma: 0
Send a private message to this user
It is not working. It fails the auth, with the correct password.
  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
coolknight8888 wrote on Fri, 14 November 2014 12:06
It is not working. It fails the auth, with the correct password.


Are you sure? Does the server report invalid authentication in the logs?
Or maybe the device fails to accept security policy from the server.

Enable Exchange Activesync messages in the debug log to know more.
  •  
coolknight8888

Messages: 23
Karma: 0
Send a private message to this user
[14/Nov/2014 12:57:50][4586430464] {auth} Basic: second step, user xxx<_at_>domain.com authentication failed (wrong password?)
  •  
coolknight8888

Messages: 23
Karma: 0
Send a private message to this user
Maybe you are right, maybe the devices refuses the security policy. I find no options on the Note 4 to change that...
  •  
coolknight8888

Messages: 23
Karma: 0
Send a private message to this user
I found the problem.
The Samsung Galaxy Note 4 uses non standard ASCII tables.
Because of this, special characters get assigned the wrong numeric values.
So *รง%&/ etc. can not be used in a password.
Not sure how many more problems this can create.

[Updated on: Mon, 17 November 2014 17:50]

Previous Topic: ~<mailaccount<_at_>example.com> folders appear in Apple Mail when sharing calendar
Next Topic: Searching in Outlook (2010)
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Tue Jun 27 16:02:48 CEST 2017

Total time taken to generate the page: 0.00892 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.