Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » Please comment 6.0.3 vs. 6.0.4
  •  
frankxs

Messages: 85
Karma: 0
Send a private message to this user
There were a number of posters with 6.0.3 problems. I was one. Has anyone with severe probs with 6.0.3 found them to be fixed in 6.0.4? I read about the NAT issue being fixed (although I never experienced that).

Specifically my issue was that after upgrading from 6.0.2 to 6.0.3 I lost the ability to logon to the machine (stalled blank screen) ,and, before attempting to logon, the machine was not even pingable by IP from a client. I had to use safe mode to remove 6.0.3 and reinstall 6.0.2. It was pretty much a nightmare. I thought I wasn't going to be able to recover at first.

I'd like to try 6.0.4 but would love some positive comments before I jump again? Smile It was a sobering experience.

P.S. I have been upgrading seamlessly each version since the old Winroute Pro days and through the KWF days with no issues, on the same box, until 6.0.3. I suspect the problem has something to do with the new "fixes" concerning XP Firewall compatibility. But I'm running it on W2K Server!

Thanks,

-Frank
  •  
germanr

Messages: 293

Karma: 7
Send a private message to this user
I had memory problems with 6.0.3 and not any with 6.0.4. Had it running for 4 days now.


German Ruiz
Home & Office
Kerio Prefered Partner
Uruguay
  •  
Martyx

Messages: 14
Karma: 0
Send a private message to this user
I never actually used 6.0.3, but I have yet to have any problems with 6.0.4 (I upgraded from 6.0.2).
  •  
cheming1

Messages: 30
Karma: 0
Send a private message to this user
Anyone meet SizeLimit feature of AV problem in 6.0.4?
  •  
spawn113

Messages: 5
Karma: 0
Send a private message to this user
Yeah, i got that message!

Why?
  •  
spawn113

Messages: 5
Karma: 0
Send a private message to this user
Yeah, i got that message!!

Why u ask?
  •  
sophos9

Messages: 107
Karma: 0
Send a private message to this user
I have only experienced 1 problem with 6.0.4. When a users traffic quota is up the user has to be logged out then logged in again even tho the day has rolled over and the traffic quota is back to 0 used??

I have my users on a 24 hour logout

Rolling Eyes
Previous Topic: HTTP Policy - Cobion Filter
Next Topic: How to disable reverse DNS lookup in Connection Log?
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Fri Nov 24 01:15:58 CET 2017

Total time taken to generate the page: 0.00414 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.