Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Empty SMTP Password field using Mac Account Assistant
  •  
b-tom

Messages: 144
Karma: 1
Send a private message to this user
We are using the KC Mac Account Assistant to configure various OS X clients running 10.8.5, 10.9.5 and Yosemite 10.10.1. On all workstation we've noticed that the Account Assistant doesn't apply the email password for the SMTP Server. („Edit SMTP Server List..." > Advanced > blank password!!) We have to enter the Password for the SMTP Server all the time.

Does anyone have an idea? I am absolutely sure that the password is correct. No special characters are used.




  •  
b-tom

Messages: 144
Karma: 1
Send a private message to this user
It's not an issue with OS X keychain.

Anyone?
  •  
b-tom

Messages: 144
Karma: 1
Send a private message to this user
Previous Topic: Missing Calendar Panels on the Left side in Kerio Connect Client
Next Topic: ETRN and firewall
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon Feb 20 19:21:08 CET 2017

Total time taken to generate the page: 0.01221 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.