Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Operator » phone not always ringing
  •  
thomas_next

Messages: 23
Karma: 1
Send a private message to this user
Hi,

From time to time, it seems that the phones do not react (no ring, nothing on the display) when receiving an incoming call.
In the calls history, we see the inbound call, which was finally received by the voicemail system. So the calls are well transfered from the SIP provider to the IPBX, but there is something wrong between the IPBX and the phone.
This is quite frustrating as the problem happens from time to time only, but several times a day.
Is there any way to check what's going on, using the debug log or whatsoever ?

Thanks,
Thomas

  •  
Vladimir Toncar (Kerio)

Messages: 1696
Karma: 39
Send a private message to this user
Hi Thomas,

Is there anything of interest in the warning log or the debug log? Is the phone connected over a reliable network? From your description, it looks as if the phone lost its registration with the PBX which might be caused for example by a lossy network link.

The best debugging method is to use the built-in packet sniffer. You can set the filter to the phone's IP address to reduce the amount of recorded packets if you keep the sniffer running for a longer time. Note down the time when the problem occurred and then either analyze the dump yourself (Wireshark/Ethereal) or send the dump to me (vtoncar at kerio dot com).

Vladimir
  •  
thomas_next

Messages: 23
Karma: 1
Send a private message to this user
When I think about it, I start the packet sniffer in the morning, mentioning the IP address of one of the phones), and stops it in the evening. But of course the problem happens every time I forgot to start it!
I'll try to start/stop the sniffer every day, and send the capture file when the problem happens again.
Thanks,
Thomas
  •  
Vladimir Toncar (Kerio)

Messages: 1696
Karma: 39
Send a private message to this user
Is the issue purely random or is there anything that increases the probability?
  •  
thomas_next

Messages: 23
Karma: 1
Send a private message to this user
Hi Vlad,
Problem still happens from time to time
Today I tried to reach my customer, but their extension did not ring!
Fortunately the packet sniffer was running.
I've sent you 2 emails, one with zipped debug log and another one with zipped pcap file. I hope the second one will flow through as it's 8Mb large.

Thanks,
Thomas
  •  
fishtech

Messages: 585
Karma: 14
Send a private message to this user
We've had this behavior if a user presses Do Not Disturb on their phone by accident.

We have Snom 870's and there is no indicator on the keypad that the user has hit DND.

The user must know must to the springboard screen via the touchscreen to see that DND is active.

Probably not your problem but I thought I'd share just in case.

ft.
Previous Topic: Have backup agents in a queue
Next Topic: Remote shutdown
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Tue Feb 28 13:15:00 CET 2017

Total time taken to generate the page: 0.00863 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.