Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Webmail server not responding after upgrade to 8.4.0
  •  
itn-nieuwdorp

Messages: 13
Karma: 1
Send a private message to this user
After upgrading to version 8.4.0 i receive on one of my workstation a popup message:
server not responding (every several minutes).

I'm using webmail from 15 clients and only 1 clients has this problem, but not before 8.4.0

This is only in IE, Chrome doesn't has this problem.
I already resetted IE to default settings.
  •  
ralf.huwald

Messages: 6
Karma: 1
Send a private message to this user
Same here.

Our users have the same problem. We are using Firefox browser (nearly uptodate version). Before 8.4.0 we did not have this problem. Told our users, to use https instead http. Seems to be a workaround.

Ralf
  •  
itn-nieuwdorp

Messages: 13
Karma: 1
Send a private message to this user
thanks for your answer, but it doesn't solve the problem for me.

Is there maybe a possibility to increase the time a server is checked? or completely disable that?
  •  
alexcoles

Messages: 4
Karma: 0
Send a private message to this user
We upgraded to 8.4 over the weekend, and this morning several of our users are complaining that they get a "Server is not responding" message. We only allow connections over https. Sorry to see there's no sign of a solution yet Sad
  •  
freakinvibe

Messages: 1487
Karma: 57
Send a private message to this user
Please clear (un-tick) the following tick box in Web Administration:

"Log hostnames for incoming connections"

Does that help?

[Updated on: Mon, 15 December 2014 14:46]


Dexion AG - The Blackberry Specialists in Switzerland
http://www.dexionag.ch
  •  
alexcoles

Messages: 4
Karma: 0
Send a private message to this user
Thanks for your response. However, this option is already not ticked in our installation.

freakinvibe wrote on Mon, 15 December 2014 13:45
Please clear (un-tick) the following tick box in Web Administration:

"Log hostnames for incoming connections"

Does that help?
  •  
freakinvibe

Messages: 1487
Karma: 57
Send a private message to this user
The original poster mentioned that in his case, it works with Chrome (but not with Internet Explorer).

Does it work with another browser for you?

Dexion AG - The Blackberry Specialists in Switzerland
http://www.dexionag.ch
  •  
itn-nieuwdorp

Messages: 13
Karma: 1
Send a private message to this user
freakinvibe wrote on Mon, 15 December 2014 14:45
Please clear (un-tick) the following tick box in Web Administration:

"Log hostnames for incoming connections"

Does that help?


where can i found this option?
  •  
alexcoles

Messages: 4
Karma: 0
Send a private message to this user
freakinvibe wrote on Mon, 15 December 2014 14:03
The original poster mentioned that in his case, it works with Chrome (but not with Internet Explorer).

Does it work with another browser for you?

My users are having the problem in Chrome!

itn-nieuwdorp wrote on Mon, 15 December 2014 14:31

where can i found this option?

In Kerio Connect Administrator, go to Configuration -> Advanced Options.
  •  
itn-nieuwdorp

Messages: 13
Karma: 1
Send a private message to this user
is already not ticked in my installation
  •  
mlee (Kerio)

Messages: 246
Karma: 16
Send a private message to this user
One of you submitted a bug report, we are getting information and see if it is related to this particular version.

We will keep you posted.

M.

PTSD. BP. OCD. ASPD. BPD. Certified.
  •  
sfpete

Messages: 151
Karma: 8
Send a private message to this user
What is the the server's operating system and version?
  •  
CITNL

Messages: 4
Karma: -3
Send a private message to this user
We have the same since updating to 8.4 (host is Linux 64 bit, Kerio is 32 bit).

Just a few people have it, including me Sad

I use Chrome.

#
  •  
alexcoles

Messages: 4
Karma: 0
Send a private message to this user
Contrary to what I posted previously, we only force the use of HTTPS externally. Our users can connect using HTTP internally (although most don't because the link on our intranet is HTTPS).

It turns out that the users experiencing the problem were using HTTP. Since updating their bookmarks, I've not heard a peep from them.

FWIW, we're running on Windows Server 2008 R2.
franken

Messages: 8
Karma: 0
Send a private message to this user
Same here when using an external web proxy.
Is there a way to disable the push-function in kerio connect client?
Previous Topic: Scanning Virus in ZIP
Next Topic: Upgrade from Kerio Connect 7.2.4
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Fri Apr 28 23:52:47 CEST 2017

Total time taken to generate the page: 0.01306 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.