Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Missing profile images Outlook 2013
  •  
zebby

Messages: 232
Karma: 0
Send a private message to this user
Hi,

Using KC 8.4 and have profile pictures set up in the Kerio address book.
These pictures never show up in Office 2013 against an email (but do show in the address book). They seem to work OK on earlier versions of Outlook. Is there a fix for this at all?

Also they don't seem to appear on Windows 8 phones either.

  •  
ajamali

Messages: 98
Karma: 1
Send a private message to this user
We have the same problem after upgrading Office 2010/2007 to 2013, contacts photo not showing in Outlook 2013
I already submit this bug to Kerio support and they confirm it and added to Awaiting Bug Fix queue

I am still waiting!!
  •  
Muadib

Messages: 3
Karma: 1
Send a private message to this user
Hi,

We have the exact same problem. Did you find a solution for this, or just waiting for bug fix?
Thank you.
Previous Topic: Inbox missing and re-index not fixing it
Next Topic: Resource Calendar Visibility
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sun Feb 26 06:29:17 CET 2017

Total time taken to generate the page: 0.00709 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.