Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » disable SSL 3.0 in Kerio 8.4, line "DisableSSLv3" is missing (line "DisableSSLv3" is missing)
  •  
Kerio Blue

Messages: 62
Karma: 5
Send a private message to this user
The line "DisableSSLv3" is missing from my mailserver.cfg file.

Is it safe add the line manually to disable SSL 3.0?
  •  
Brian (GFI/Kerio)

Messages: 727
Karma: 70
Send a private message to this user
It should be there in the "Security" table. Make sure you're not doing a case sensitive search.

Brian Carmichael
Instructional Content Architect
  •  
Kerio Blue

Messages: 62
Karma: 5
Send a private message to this user

Sorry about that.

You are right.

I must have looked at a different version of the mailserver.cfg file.
Previous Topic: Group e-mail addresses
Next Topic: Cannot update to Kerio Connect 8.3.3 or 8.3.4 (error 1920)
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Tue Aug 22 11:21:22 CEST 2017

Total time taken to generate the page: 0.00441 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.