Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Android not syncing properly (problem sending/receiving mails)
  •  
ccxport

Messages: 9
Karma: 0
Send a private message to this user
Hello,
I recently migrated a tour operator company to my Kerio server (4 accounts with between 15k and 40k mails per mailbox).

Outlook 2013 and webmail are working fine but android sync is a disaster : from a galaxy s4 android 4.4.2 when sending from phone email not sent and not showing in sent items, inbox subfolders empty, new inbox email stop showing. Same problem on galaxy s5, it was working fine until yesterday, and now no email since yesterday 12:00 ...

Checked with them if it was a storage problem on phone, but no (more than 6go free on phone after sync) tried a couple of other EAS sofware such as Nine or Cloud Magic but nothing solved my problem. I'm trying now to setup their phone with IMAP but its a shame not using eas server capabilities Sad

Any idea ?

[Updated on: Thu, 25 December 2014 11:46]

  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
I have an idea of looking at the server logs (warning, error) and also enabling debug messages for ActiveSync in the debug log.
  •  
ccxport

Messages: 9
Karma: 0
Send a private message to this user
Hi,

I have few warnings like this but not on concerned mail account with sync problem :

[24/Dec/2014 10:59:37] ActiveSync: Inconsistent synchronization. The device has sent the invalid SyncKey [T=19700101T000000Z;U=0;F=0;M=1;S=0;], DeviceId: SEC1866D3AE9F804, User: anna@xxxx, Collection: , Folder: [c6cf0056-063b-4c69-8779-d71fb7de1d63] (~anna<_at_>xxxx/Contacts). Forcing folder re-synchronization.

[24/Dec/2014 10:59:33] ActiveSync: Inconsistent synchronization. The device has sent the invalid SyncKey [T=20141224T093046Z;U=0;F=0;M=2;S=0;], DeviceId: SEC1866D3AE9F804, User: anna@xxxx, Collection: , Folder: [366c03a5-2972-41d2-b662-dad67d2aa8a0] (~anna<_at_>xxxx/INBOX). Forcing folder re-synchronization.

No errors concerning ActiveSync in log file.

how do I activate debug messages for Activesync ? (Server running Ubuntu 12.04 x64)
  •  
ThoHei

Messages: 1
Karma: 0
Send a private message to this user
Hi,
i've testet Kerio with Linux and currently on an W2K8 R2 Box.

webclient and Outlook Synchronisation working very well. Online Sync with Android and IPhone doesn't working well.

Contact, Calendar and Inbox Subfolder Sync working Good, just Inbox Mail Sync only 1 Day or 1 Week but not all Mails.

[Updated on: Fri, 16 January 2015 23:56]

Previous Topic: Cannot changer user data
Next Topic: Gleiche Domäne / User extern erreichen
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Wed Aug 16 21:39:19 CEST 2017

Total time taken to generate the page: 0.00418 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.