Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Move usermailbox offline store to live store
  •  
User1983

Messages: 3
Karma: 0
Send a private message to this user
This week a server crashed with Kerio installed and there is no Kerio-made back-up.
They copied the store to a USB drive with a simple script.
Now its up to me to get a new envoirement up and running. The new envoirement is online, but I am having trouble moving the mailboxes and its content to the new envoirement.

This is what ive tried so far:
1. created all users on the new server and overwrite all mailboxes into this envoirement. Did not work, logging in to one mailbox gives a permission error on the mailbox.

2.Moving subfolders into the mailbox INBOX folder (like it was on the old server). In the Administration panel, reindex the mailbox of the user. The process completes seen in the logfile but folders are not shown when logging in to the webmail.

I have not found any other solutions so far, I hope someone can assist me with this issue.
If more info is needed dont hessitate to ask!

[Updated on: Thu, 22 January 2015 14:02]

  •  
Machete

Messages: 262
Karma: 5
Send a private message to this user
Quote:
logging in to one mailbox gives a permission error on the mailbox.


Is this windows? Does the new account in the new environment have ownership of the mailbox files? Just tossing out ideas...
  •  
User1983

Messages: 3
Karma: 0
Send a private message to this user
Hi, thnx for your respons.

Yes it is a Windows environment (2008R2 64b).
The ownership/rights of the files are by default the same as the subfoler I created within the webmail of Kerio.

I have tried the following suggestion:
(You cannot use links until you have posted more than 5 messages)
Quote:

- Create same mailbox (same username) on the new server.
- Stop Mail service on old server
- Restore just that user from Kerio connect's backup (old server) to a temporary folder.
- Stop new Mail service
- Copy the content from the temporary folder to the newly created user's folder.
- start the server and from the admin console, click on the user > more action and do reindexing.


But this does not work for me, the added folders simply do not show up in the webmail.
  •  
User1983

Messages: 3
Karma: 0
Send a private message to this user
I am still struggeling with the problem. Somehow above solution only worked for a single mailbox.

After that I did some more troubleshooting:
1. I have resetted the security of the folders (after copy them, reset security settings of folders and files from above folder.
2. From the Kerio admin page reindexing the mailbox or without reindexing does not seem to be any diffrent.

Does anybody know any workarounds how to be able to get this mailboxes running again in Kerio?
Previous Topic: Kerio Red Hat installation error
Next Topic: messages is in READ state
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Fri Jul 21 22:52:52 CEST 2017

Total time taken to generate the page: 0.00429 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.